Плохо заводится при -10 и ниже

Особенности устройства и эксплуатации дизельных двигателей, устанавливаемых на KIA SORENTO XM (2009MY)

Плохо заводится при -10 и ниже

Сообщение kilaton » 18 янв 2021, 10:17

Недавно купил себе чистокровного корейца xm fl 2.0 tdi 184 л.с. 2012 г.в. Машина ездит и заводится с полпинка, нареканий нет. Но вот пришло похолодание в наш край и температура опустилась от -20 до -30. Первое, что заметил автозапуск по температуре не срабатывает (было установлено на -15 вроде). Выхожу, пробую завести с ключа, не заводится, а только схватывает. При прокрутке стартером два раза, примерно, секунд по 5 она еле-еле завелась с диким троением двигателя. Решил увеличить температуру автозапуска до -12, один раз отработала, потом тоже престала заводиться. Установил на -9, заводится нормально, но жрет соляру ночью и пока сижу на работе. Расход дикий.
Посмотрев и почитав обзоры, то понял, что при исправной машине до -20 должно заводиться не хуже, чем на бензине.
Начал искать проблему. Подцепил диагностику и посмотрел давление в топливной рампе, при нажатии на газульку выдавало 1800 кг/см2. Давление нормальное. Стал проверять свечи. Замерил общий ток на свечи (со штатной проводкой), показало 19А и ток немного падал со временем, вроде до 15А. Решил замерить ток на каждую свечу, снял общую шину и на каждую свечу подавал кратковременно (до 3 сек) плюс от аккумулятора куском провода сечением, примерно, 4 квадрата. Ток потребления каждой свечи составил 25А. Тоесть в сумме должно быть 100А. Посмотрел предохранитель на свечи стоит на 80А. Дак почему же на штатной проводке 19А? Контакты были нормальные не перегретые нигде. Решил проверить FET реле, еле нашел. Снял, проверил контакты, разобрал и проверил полевики, все норм. Сходил домой за осциллографом подключил его к ноутбуку и записал осциллограмму на свечах при штатной проводке. Посмотрев на графики понял, что тут попахивает южной кореей, а именно для какого климата калибровались свечи. Чтобы проверить мою догадку, отсоединил разъем на свечи, взял тот самый кусок провода сечением 4 квадрата и подал плюс на свечи напрямую с аккумулятора, досчитал до 5, затем одел разъем обратно на свечи и быстро побежал заводить, раз и с полпинка завелась(температура двигателя была -13). Сегодня утром -24, стояла всю ночь без автозапуска, проделал то же самое, только 2 раза грел по 5сек с выдержкой между повторами 5 сек и с полпинка заводистся.

Добавлено через 2 часа 10 минут 9 секунд:
Есть 3 решения.
1. Ставить европейскую прошивку. Соответственно и свечи менять на керамические, и FET реле тоже менять. Только я не знаю есть ли для 2.0 движка европейская прошивка?
2. Установить предпусковой подогрев двигателя.
3. Заколхозисть ручной подогрев свечей, уже схему даже придумал. (Нужно: кнопка без фиксации, диод и реле на 12В) Как проверю эту схему, тогда выложу.
kilaton
 
 
Сообщения: 6
Зарегистрирован: 18 янв 2021, 08:27
Откуда: Пермь
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2012
Доп. информация: чистокровный 5-и местный кореец

Re: Плохо заводится при -10 и ниже

Сообщение AndyMatrix » 18 янв 2021, 13:11

В РФ такие моторы были. На хюндаях точно.
Странный алгоритм работы. Почему собакоеды не сделали продолжительность и силу накала в зависимости от внешней температуры.
Они исключили вариант, что человек может куда-то поехать, где холоднее чем в корее? Что-то тут не чисто. Такое ощущение, что с проводкой проблемы.
У товарища был сантафе с таким мотором из кореи. Нормально все заводилось в холода.
Аватара пользователя
AndyMatrix
 
 
Сообщения: 428
Зарегистрирован: 08 сен 2016, 09:07
Откуда: СПб, Мск.
Благодарил (а): 4 раз.
Поблагодарили: 37 раз.
Имя: Андрей
Автомобиль: Другая машина
Год выпуска: 2016
Доп. информация: SantaFe 2.2D. HighTech.

Re: Плохо заводится при -10 и ниже

Сообщение operator » 18 янв 2021, 13:24

kilaton писал(а): подал плюс на свечи напрямую с аккумулятора

На Sorento XM свечи накала, если не ошибаюсь, бывают на 5В и на 7В, но никак не на 12В.
Посему все эти замеры тока и, тем более, идея с колзхозным ручным подогревом свечей, напрямую от аккумулятора весьма сомнительны.
Рассуждай токмо о том, о чем понятия твои тебе сие дозволяют ... (Козьма Прутков)
Аватара пользователя
operator
 
Модератор
 
Сообщения: 7117
Зарегистрирован: 26 окт 2010, 17:35
Откуда: Украина
Благодарил (а): 561 раз.
Поблагодарили: 1534 раз.
Имя: Сергей
Автомобиль: Sorento XM, 2.2TD (197 л/с), 4WD, AT
Год выпуска: 2010

Re: Плохо заводится при -10 и ниже

Сообщение Дим66 » 18 янв 2021, 13:40

kilaton писал(а): Сегодня утром -24, стояла всю ночь без автозапуска, проделал то же самое, только 2 раза грел по 5сек с выдержкой между повторами 5 сек и с полпинка заводистся.

поменяй шину и будет тебе счастье без колхоза
Проточка тормозных дисков без снятия с автомобиля ,восстановление поверхности диска до требований завода изготовителя . (925)545-81-75
Дим66
 
Партнёр Клуба
 
Сообщения: 759
Зарегистрирован: 06 сен 2009, 21:08
Откуда: Москва
Благодарил (а): 0 раз.
Поблагодарили: 28 раз.
Имя: Дмитрий
Автомобиль: Sorento XM, 2.4 (174 л/с), 4WD, AT
Год выпуска: 2011

Re: Плохо заводится при -10 и ниже

Сообщение kilaton » 18 янв 2021, 13:50

Осциллограммы первого включения зажигания, ШИМ частота 16 кГц, сначала 1.6 сек 100% заполнение, далее заполнение 25% примерно 18сек. При повторном включении зажигания, 100% заполнение еще меньше, потом допишу.

Добавлено через 2 минуты 49 секунд:
Дим66 писал(а):поменяй шину и будет тебе счастье без колхоза

Шина тут не причем, если заполнение ШИМ 25%, хоть заменяйся, тока не добавит.

Добавлено через 1 минуту 30 секунд:
Нормальный ток там, где 100% заполнение.

Добавлено через 6 минут 59 секунд:
operator писал(а):На Sorento XM свечи накала, если не ошибаюсь, бывают на 5В и на 7В, но никак не на 12В.

На свечи подется напряжение от аккумулятора, за минусом падения напряжения на проводах и FET реле. И не важно какие свечи 5В или 7В.
Вложения
4_4.jpg
3_3.jpg
2_2.jpg
1_1.jpg
kilaton
 
 
Сообщения: 6
Зарегистрирован: 18 янв 2021, 08:27
Откуда: Пермь
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2012
Доп. информация: чистокровный 5-и местный кореец

Re: Плохо заводится при -10 и ниже

Сообщение dim937 » 18 янв 2021, 14:12

У меня такой же автомобиль, чистый Кореец. Та же самая проблема появилась через 5 лет эксплуатации. Неисправность была в шине питания свечей накала, вернее в месте опресовки алюминиевой шины с медным лужёным проводником с черным разъёмом на конце. Случайно (так было удобно)точно в это место я подключил крокодил мультиметра для измерения напряжения накала и сел в кабину запускать двигатель. От нагрева места соединения повалил дым и щуп с крокодилом растаял, место соединения шины раскалилось докрасна. Новой шины под рукой не оказалось, поэтому я восстановил старую и до сих под всё работает. Кусок шины с опресовкой я срезал, просверлил отверстие 2.5 мм, медный провод я хорошенько залудил, опресовал наконечник ТМЛ (размер не помню) и прикрутил на болтик провод. Машина стартует в любой мороз.
dim937
 
 
Сообщения: 8
Зарегистрирован: 21 авг 2015, 08:50
Откуда: Архангельск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Дмитрий
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2013
Доп. информация: Webasto Evo 5

Re: Плохо заводится при -10 и ниже

Сообщение Дим66 » 18 янв 2021, 14:16

kilaton писал(а):Шина тут не причем, если заполнение ШИМ 25%, хоть заменяйся, тока не добавит.

чрезмерный избыток знаний тока не добавляет.
шина алюминиевая , провод на шину медный , соединение обжимное , в месте соединения образуется окись, соли, а там падение напряжения от фишки к самой шине .
полностью поддерживаю предыдущего выступающего )))
Проточка тормозных дисков без снятия с автомобиля ,восстановление поверхности диска до требований завода изготовителя . (925)545-81-75
Дим66
 
Партнёр Клуба
 
Сообщения: 759
Зарегистрирован: 06 сен 2009, 21:08
Откуда: Москва
Благодарил (а): 0 раз.
Поблагодарили: 28 раз.
Имя: Дмитрий
Автомобиль: Sorento XM, 2.4 (174 л/с), 4WD, AT
Год выпуска: 2011

Re: Плохо заводится при -10 и ниже

Сообщение kilaton » 18 янв 2021, 15:31

Хорошо, допустим, почему тогда, когда я подаю ток отдельным кабелем на разъем этой самой шины с типа "окислившими" контактами ток составляет порядка 100А? Замер производил токовыми клещами фирмы ФЛЮК.
kilaton
 
 
Сообщения: 6
Зарегистрирован: 18 янв 2021, 08:27
Откуда: Пермь
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2012
Доп. информация: чистокровный 5-и местный кореец

Re: Плохо заводится при -10 и ниже

Сообщение Дим66 » 18 янв 2021, 15:50

kilaton писал(а):Хорошо, допустим, почему тогда, когда я подаю ток отдельным кабелем на разъем этой самой шины с типа "окислившими" контактами ток составляет порядка 100А? Замер производил токовыми клещами фирмы ФЛЮК.

Отложить в сторону осциллограф и клещи фирмы Флюк и по старинке померить напряжение вольтметром , на фишке токоподводящей к шине и на самой шине .Напряжение на выходе должно быть такое же как и на входе .
Проточка тормозных дисков без снятия с автомобиля ,восстановление поверхности диска до требований завода изготовителя . (925)545-81-75
Дим66
 
Партнёр Клуба
 
Сообщения: 759
Зарегистрирован: 06 сен 2009, 21:08
Откуда: Москва
Благодарил (а): 0 раз.
Поблагодарили: 28 раз.
Имя: Дмитрий
Автомобиль: Sorento XM, 2.4 (174 л/с), 4WD, AT
Год выпуска: 2011

Re: Плохо заводится при -10 и ниже

Сообщение Dima79 » 18 янв 2021, 18:00

kilaton писал(а): Замерил общий ток на свечи (со штатной проводкой), показало 19А и ток немного падал со временем, вроде до 15А. Решил замерить ток на каждую свечу, снял общую шину и на каждую свечу подавал кратковременно (до 3 сек) плюс от аккумулятора куском провода сечением, примерно, 4 квадрата. Ток потребления каждой свечи составил 25А. Тоесть в сумме должно быть 100А.

вот это склоняет в сторону потери тока на шине свечей
kilaton писал(а):когда я подаю ток отдельным кабелем на разъем этой самой шины с типа "окислившими" контактами ток составляет порядка 100А?

ток 100 А замерял после соединения "провод-алюминиевая пластина" ? если до, то твои 80 А потребляет шина, вернее ее соединение, а лишь 20А доходит до свечей
Аватара пользователя
Dima79
 
 
Сообщения: 1015
Зарегистрирован: 18 ноя 2014, 21:17
Благодарил (а): 10 раз.
Поблагодарили: 102 раз.
Автомобиль: Sorento XM F/L, 2.2TD (197 л/с), 4WD, AT
Год выпуска: 2014
Доп. информация: ADACT stage1-egr

Re: Плохо заводится при -10 и ниже

Сообщение dim937 » 18 янв 2021, 18:36

kilaton:
Просто возьми фонарь, сними декоративный колпак на двигателе, посвяти в место опресовки шины и медного провода и там ты всё увидишь (правда мешает толи жгут толи впускной коллектор) место нагрева будет черного цвета, а поверх него сгоревшая разлохмаченная термоусадка. Глаза в помощь.
dim937
 
 
Сообщения: 8
Зарегистрирован: 21 авг 2015, 08:50
Откуда: Архангельск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Дмитрий
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2013
Доп. информация: Webasto Evo 5

Re: Плохо заводится при -10 и ниже

Сообщение kilaton » 18 янв 2021, 19:12

Интересно, здесь на форуме есть люди, которые меня понимают?
kilaton
 
 
Сообщения: 6
Зарегистрирован: 18 янв 2021, 08:27
Откуда: Пермь
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2012
Доп. информация: чистокровный 5-и местный кореец

Re: Плохо заводится при -10 и ниже

Сообщение Yugin » 18 янв 2021, 19:24

OFF .Их очень мало .
Некоторые даже слово FLUKE слышат впервые .
Осциллограф это отлично . Но я бы пошел проторенной дорожкой форумчан - замена шины .
Аватара пользователя
Yugin
 
 
Сообщения: 418
Зарегистрирован: 10 май 2014, 16:18
Откуда: Химки
Благодарил (а): 12 раз.
Поблагодарили: 42 раз.
Имя: Евгений
Автомобиль: Sorento XM, 2.4 (174 л/с), 4WD, AT
Год выпуска: 2013

Re: Плохо заводится при -10 и ниже

Сообщение kilaton » 19 янв 2021, 06:04

dim937 писал(а):Глаза в помощь.

kilaton писал(а):Контакты были нормальные не перегретые нигде.


Добавлено через 1 час 52 минуты 20 секунд:
Dima79 писал(а):то твои 80 А потребляет шина, вернее ее соединение

Если бы было так, то тогда шел бы дым и соединение с алюминевой шиной грелось. После замера, рукой нагрев не ощущается.
kilaton писал(а):Контакты были нормальные не перегретые нигде.
kilaton
 
 
Сообщения: 6
Зарегистрирован: 18 янв 2021, 08:27
Откуда: Пермь
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Sorento XM F/L, 2.0TD (184 л/с), 4WD, AT, 7 мест
Год выпуска: 2012
Доп. информация: чистокровный 5-и местный кореец

Re: Плохо заводится при -10 и ниже

Сообщение AndyMatrix » 19 янв 2021, 09:23

Yugin писал(а):Некоторые даже слово FLUKE слышат впервые .

Ну не надо. И флюками разными пользовались. И осцилографы имеются.

Был у меня как-то глюк с усилком. Тихо играет. Чуть громче, искажения дикие и отключается. Кинул напрямую на акб, все нормально. Тестером измеряю, падения напряжения на усилке нету. Вроде все нормально, а не пашет. Причиной оказался бракованный наконечник на проводе. Попала вода и он стал разрушаться. Остались несколько волосков целых, остальные отгнили и то давали контакт, то нет. Но полностью, контакт не пропадал. Визуально, все целое. И только во время нагрузки, усилок не мог взять сколько ему надо. При этом, цифровой тестер эти падения даже не успевал заметить.
Аватара пользователя
AndyMatrix
 
 
Сообщения: 428
Зарегистрирован: 08 сен 2016, 09:07
Откуда: СПб, Мск.
Благодарил (а): 4 раз.
Поблагодарили: 37 раз.
Имя: Андрей
Автомобиль: Другая машина
Год выпуска: 2016
Доп. информация: SantaFe 2.2D. HighTech.

След.

Вернуться в Дизельные двигатели (XM)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4