Проблема с иммобилайзером наверно.

Особенности устройства и эксплуатации электрической части автомобилей KIA SORENTO BL (2002..2009)

Re: Проблема с иммобилайзером наверно.

Сообщение Гарик565 » 12 окт 2010, 16:18

Тема уже поднималась,но ответа не нашел.Дело в следущем,в течении дня бывает не заводиться,хотя стартер крутит,с утра заводиться четко,заметил помогает поставить,снять с охраны,с выниманием ключа из замка зажигания.Здесь что то писалось может антенна иммобилайзера не видит чип ключ иногда,пробовал второй тоже самое,может контакты на этой самой антенне,которая где то вокруг замка зажигания.Так как деффект плавающий на сервисе соответственно сами знаете что будет,да Сорик рейстал.

Добавил через 20 минут
Сигналка без автозапуска,значит обход не делали,просто при снятии и поставки сигналки видимо импульс пробивает контакт где то на иммобилайзере.
Гарик565
 
 
Сообщения: 76
Зарегистрирован: 29 дек 2009, 18:25
Откуда: Москва-Лобня
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, AT
Год выпуска: 2007

Re: Проблема с иммобилайзером наверно.

Сообщение brisk » 12 окт 2010, 20:38

А иконка ключа загорается всегда на приборке? Если не горит когда не заводится, а при удачном запуске загорается, то дело в иммобилайзере. Но если помогает постановка/снятие с охраны, то скорее дело в блокировке, установленной вместе с сигнализацией.
Изображение
Аватара пользователя
brisk
 
 
Сообщения: 551
Зарегистрирован: 15 апр 2010, 23:14
Откуда: Северодвинск
Благодарил (а): 1 раз.
Поблагодарили: 3 раз.
Имя: Марат
Автомобиль: Sorento BL, 2.5TD (170 л/с), TOD, AT
Год выпуска: 2008

Re: Проблема с иммобилайзером наверно.

Сообщение Гарик565 » 13 окт 2010, 11:51

Вопрос,вообще можно ли отключить иммобилайзер,и где искать,и есть ли какие контакты на антенне иммобилайзера,и как долезть.Потом в прошлом тема не раз поднималась и кто то вроде справился,но молчат как рыбы.Сигналка простая и по идеи с иммобилайзером не связана,да и у других сей трабл тоже был,но может быть.Машин купил у нашего одноклубника и снова все нормально было,видимо в контактах дело.
Гарик565
 
 
Сообщения: 76
Зарегистрирован: 29 дек 2009, 18:25
Откуда: Москва-Лобня
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, AT
Год выпуска: 2007

Re: Проблема с иммобилайзером наверно.

Сообщение ShineOn » 13 окт 2010, 12:14

Гарик565, тебе вопросы правильные чуть выше задали (про иконку на приборке, про возможно установленные скрытые блокировки), ты вроде как на них не ответил. Трудно получить ответ на свои вопросы, не идя на контакт с собеседниками. :)

Гарик565 писал(а):вообще можно ли отключить иммобилайзер
Вообще можно сделать всё, что угодно. Вопрос - зачем? Машина должна работать, как ей положено. Если что-то не работает, то желательно это починить.
"Главная проблема цитат в Интернете - что все сразу им верят." В.И.Ленин
Аватара пользователя
ShineOn
 
Модератор
 
Сообщения: 31525
Зарегистрирован: 06 авг 2007, 12:41
Откуда: Москва
Благодарил (а): 640 раз.
Поблагодарили: 882 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), TOD, AT
Год выпуска: 2007
Доп. информация: EX (кожа-люк), цвет серебро, SuperTOD (2Hi-Auto-4Hi), чипован в CHIPIKO.ru, пружинки H&R

Re: Проблема с иммобилайзером наверно.

Сообщение Exp35 » 13 окт 2010, 12:48

У меня так-же периодически не заводится,не заморачиваюсь..официалы сказали-не торопись и заведётся..глюк периодический и при переходе с плюса на минус по температуре погоды вылезает но всегда заводится правда с пятого раза значёк иммобилайзера только зажигается и тогда всё ок.сигнализация с автозапуском.
Аватара пользователя
Exp35
 
 
Сообщения: 681
Зарегистрирован: 30 янв 2009, 13:00
Откуда: Vologda
Благодарил (а): 2 раз.
Поблагодарили: 1 раз.
Имя: Евгений
Автомобиль: Другая машина
Год выпуска: 2014
Доп. информация: "Классический" Черный графит был,теперь - SsangYong New Action D20T-2011-181 л.с.-AWD-АКПП .

Re: Проблема с иммобилайзером наверно.

Сообщение Гарик565 » 13 окт 2010, 18:24

Про значек я понял,посмотрю обязательно,думаю так и есть не горит,когда не заводиться,сейчас на другой машине.Вопрос был где все это хозяйство подергать можно,а ли помазать волшебным бальзамом(типа звездочка)про отключение,это гипотетически спросил.Погода не влияет,автозапуска нет.Просто к примеру стоишь на переезде долго,выключил двигатель,потом надо ехать,а не заводиться,начинаются пассы,а переезд примерзкий,задние не объедут и фазы короткие и т.д.,вообщем хочеться все же вылечить.
Гарик565
 
 
Сообщения: 76
Зарегистрирован: 29 дек 2009, 18:25
Откуда: Москва-Лобня
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, AT
Год выпуска: 2007

Re: Проблема с иммобилайзером наверно.

Сообщение ShineOn » 14 окт 2010, 16:28

Гарик565 писал(а):где все это хозяйство подергать можно,а ли помазать волшебным бальзамом
У тебя машина ещё может быть гарантийная (если в конце 2007 года покупал), попробуй к официалам заехать. Глядишь, всё по гарантии исправят и на будущее подскажут, что и как. Опять же, как бы не пришлось после ремонта заново ключи перепрошивать в ЭБУ, а это в любом случае на дилерском оборудовании только можно сделать.
"Главная проблема цитат в Интернете - что все сразу им верят." В.И.Ленин
Аватара пользователя
ShineOn
 
Модератор
 
Сообщения: 31525
Зарегистрирован: 06 авг 2007, 12:41
Откуда: Москва
Благодарил (а): 640 раз.
Поблагодарили: 882 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), TOD, AT
Год выпуска: 2007
Доп. информация: EX (кожа-люк), цвет серебро, SuperTOD (2Hi-Auto-4Hi), чипован в CHIPIKO.ru, пружинки H&R

Re: Проблема с иммобилайзером наверно.

Сообщение Exp35 » 14 окт 2010, 16:39

Можно снять в ЭБУ ключ иммобилайзера и глюков не будет..мне так программист наш обьяснил и сканер есть,я как-то не рискнул - пусть будет,это не так часто а иммобилайзер вдруг поможет.
Аватара пользователя
Exp35
 
 
Сообщения: 681
Зарегистрирован: 30 янв 2009, 13:00
Откуда: Vologda
Благодарил (а): 2 раз.
Поблагодарили: 1 раз.
Имя: Евгений
Автомобиль: Другая машина
Год выпуска: 2014
Доп. информация: "Классический" Черный графит был,теперь - SsangYong New Action D20T-2011-181 л.с.-AWD-АКПП .

Re: Проблема с иммобилайзером наверно.

Сообщение Pahan » 14 окт 2010, 17:17

Если имобилайзер глючит, то в ЭБУ должна сохранться ошибка. Если ошибка есть - значит точно он. Я думаю такую ошибку любой сканер должен считать
Pahan
 
 
Сообщения: 433
Зарегистрирован: 14 июл 2009, 07:39
Откуда: Tomsk
Благодарил (а): 0 раз.
Поблагодарили: 5 раз.
Имя: Павел
Автомобиль: Sorento BL, 2.5TD (170 л/с), TOD, AT
Год выпуска: 2005
Доп. информация: "Кореец", 7 мест, комплектация Premium

Re: Проблема с иммобилайзером наверно.

Сообщение Гарик565 » 18 окт 2010, 12:50

Спасибо,значок должен загораться,это важно,а он после поворота ключа не сразу появляется,вроде пока есть контакт,гарантия кончилась,одноклубник Laska Денис,подсказал контакты на компе,почистили,на сервисе.Конечно искать надо бы,когда этот значек не появляеться,но по закону подлости не получается пока.
Гарик565
 
 
Сообщения: 76
Зарегистрирован: 29 дек 2009, 18:25
Откуда: Москва-Лобня
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, AT
Год выпуска: 2007

Re: Проблема с иммобилайзером наверно.

Сообщение Karapuz. » 19 окт 2010, 12:59

Други, повторюсь, бывает что иммо видит сразу 2 ключа и авто тоже не заводится :-) Это видно на диагностике, особенно советую обратить внимание тем у кого автозапуск!
Лень - мать всех пороков, а родителей нужно уважать.
Аватара пользователя
Karapuz.
 
 
Сообщения: 1713
Зарегистрирован: 20 мар 2008, 18:58
Откуда: Москва
Благодарил (а): 24 раз.
Поблагодарили: 27 раз.
Имя: Павел
Автомобиль: Другая машина
Год выпуска: 2009
Доп. информация: Mercedes Viano 4x4 Compact
Был SORENTO, 2.5TD (170 л/с), TOD, AT 2008

Re: Проблема с иммобилайзером наверно.

Сообщение Гарик565 » 19 окт 2010, 13:07

Ну если автозапуск,то претензии к установщикам,ведь обход они делали,а вообще надо видимо все контакты,ВДэшкой или типа того постепенно,по мере доступа к эл. разъемам обрабатывать,скоро зима все косяки вылезут.
Гарик565
 
 
Сообщения: 76
Зарегистрирован: 29 дек 2009, 18:25
Откуда: Москва-Лобня
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Игорь
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, AT
Год выпуска: 2007

Re: Проблема с иммобилайзером наверно.

Сообщение Exp35 » 19 окт 2010, 15:45

Ошибку сканер не покажет,это штатная работа иммобилайзера , увиделся - завёл ,не увидел - не завёл .Сканер может новый иммобилайзер прописать в эбу,или родной стереть и по новой в память эбу прописать,но это если не на станции - риск,и должен делать спец,а то не запишет и эбу менять прийдётся..воруют машины перестановкой эбу с другим иммобилайзером..как-то так..
Аватара пользователя
Exp35
 
 
Сообщения: 681
Зарегистрирован: 30 янв 2009, 13:00
Откуда: Vologda
Благодарил (а): 2 раз.
Поблагодарили: 1 раз.
Имя: Евгений
Автомобиль: Другая машина
Год выпуска: 2014
Доп. информация: "Классический" Черный графит был,теперь - SsangYong New Action D20T-2011-181 л.с.-AWD-АКПП .

Re: Проблема с иммобилайзером наверно.

Сообщение Karapuz. » 20 окт 2010, 11:28

Exp35 писал(а):Ошибку сканер не покажет,это штатная работа иммобилайзера , увиделся - завёл ,не увидел - не завёл .

Уверен? теперь вводная - увидел 2 :-) т.е. при снятии с охраны не ушло питание или пришло на цепь обхода имобилайзера, результат - ошибка и авто не заводится, причем эта ошибка накапливается
Лень - мать всех пороков, а родителей нужно уважать.
Аватара пользователя
Karapuz.
 
 
Сообщения: 1713
Зарегистрирован: 20 мар 2008, 18:58
Откуда: Москва
Благодарил (а): 24 раз.
Поблагодарили: 27 раз.
Имя: Павел
Автомобиль: Другая машина
Год выпуска: 2009
Доп. информация: Mercedes Viano 4x4 Compact
Был SORENTO, 2.5TD (170 л/с), TOD, AT 2008

Re: Проблема с иммобилайзером наверно.

Сообщение Exp35 » 20 окт 2010, 11:45

У него нет второго ключа,сигналка без автозапуска..это у меня может быть но сканер ошибок не показал,три раза проверял на разных сканерах..пишу потому-что у самого проблемма с иммобилайзером - небольшая а есть..сканер показывает два ключа прописанные в памяти один в сигналке второй у меня..машина у Гарик565 такая-же как у меня..может это глюк с завода..Сегодня специально к программисту нашему заеду проверю на сканере снова..
Последний раз редактировалось Exp35 20 окт 2010, 11:53, всего редактировалось 1 раз.
Аватара пользователя
Exp35
 
 
Сообщения: 681
Зарегистрирован: 30 янв 2009, 13:00
Откуда: Vologda
Благодарил (а): 2 раз.
Поблагодарили: 1 раз.
Имя: Евгений
Автомобиль: Другая машина
Год выпуска: 2014
Доп. информация: "Классический" Черный графит был,теперь - SsangYong New Action D20T-2011-181 л.с.-AWD-АКПП .

След.

Вернуться в Электрика и электроника (BL)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9