Вода в моторе включения переднего моста

Особенности устройства и работы систем полного привода: TOD (Torque-On-Demand) и Part-Time (EST), устанавливаемых на KIA SORENTO

Вода в моторе включения переднего моста

Сообщение dilektor11 » 07 май 2011, 20:06

всем привет! долго я мучился с полным приводом, . на панели горят указатели что привод включен, но ничего нет и все тут не реагирует никак...достало!!...сегодня разобрал привод подключения :)
были в начале подозрения на электропроводку....разобрал собрал все также не работает и все тут...в итоге разобрал весь привод и причина сразу нашлась....в моторе было 100грамм воды..весь ржавый уплотнения не держат и как я понимаю также и через провода вода попадает... все почистил смазал...уплотения посадиол на герметик, провода залил силиконом... пружинки у щеток никакие :( сгнили за 2 года это ужас, что за качество..... вот фото в каком состоянии был мотор привода включения :cry:..раз уж производители делают джип с полным приводом и понижающим числом то и должны как я понимаю позаботится о его надежной работе...
Вложения
DSC00014.JPG
DSC00014.JPG (100.27 КБ) Просмотров: 2795
DSC00013.JPG
DSC00013.JPG (95.83 КБ) Просмотров: 2795
DSC00012.JPG
DSC00012.JPG (88.19 КБ) Просмотров: 2795
DSC00011.JPG
DSC00011.JPG (112.26 КБ) Просмотров: 2795
не судите и не судимы будете....
dilektor11
 
 
Сообщения: 190
Зарегистрирован: 23 дек 2010, 15:16
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Артур, Арх-ск
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, MT
Год выпуска: 2009

Re: для тех кто мучается с полным приводом

Сообщение colonelu » 07 май 2011, 21:11

Привет!
Это моторчик раздатки, что ли?
colonelu
 
 
Сообщения: 245
Зарегистрирован: 03 янв 2010, 18:05
Откуда: Ленинград
Благодарил (а): 0 раз.
Поблагодарили: 3 раз.
Имя: Алексей
Автомобиль: Другая машина
Год выпуска: 2012
Доп. информация: Паджеро-спорт 2.5 суперселект А/Т

Re: для тех кто мучается с полным приводом

Сообщение dilektor11 » 08 май 2011, 09:06

да это мотор включения переднего моста...при вскрытии из него вылилась вода.. пониженная передача включается после включения переднего моста и зависит напрямую включится он или нет...
не судите и не судимы будете....
dilektor11
 
 
Сообщения: 190
Зарегистрирован: 23 дек 2010, 15:16
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Артур, Арх-ск
Автомобиль: Sorento BL, 2.5TD (170 л/с), Part-Time, MT
Год выпуска: 2009

Re: Вода в моторе включения переднего моста

Сообщение bag_grish » 03 окт 2012, 23:20

dilektor11
Добрый день, обьясните пожалуйста фразу "пониженная передача включается после включения переднего моста и зависит напрямую включится он или нет...".
Означает ли это , что при переключения с 2hi na 4hi , блок управления сначала отправляет сигнал на помпу под левой фарой , тот подключает передние колеса к переднему кардану , только потом , электромотор который вы разбирали меняет положение с 2hi na 4 hi ?
bag_grish
 
 
Сообщения: 34
Зарегистрирован: 03 окт 2012, 15:38
Откуда: Yerevan
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Grigori
Автомобиль: Sorento BL, 3.5 (197 л/с), Part-Time, AT
Год выпуска: 2003

Re: Вода в моторе включения переднего моста

Сообщение Lugavik » 04 окт 2012, 08:19

bag_grish
Переключатель режимов подаёт управляющий сигнал на реверсивный электродвигатель раздатки, после отработки эл.двигателя, включается режим отбора мощности раздатки и передний кардан начинает вращаться, в свою очередь контактное устройство реверса, коммутирует цепь включения электропневмонасоса, который набирая давлени в пневмолинии, включает в работу пневмоактуатор переднего моста и он вводит в зацепление приводные валы.
Последний раз редактировалось Lugavik 04 окт 2012, 10:22, всего редактировалось 1 раз.
Lugavik
 
 
Сообщения: 3979
Зарегистрирован: 06 ноя 2009, 11:16
Откуда: Северодонецк
Благодарил (а): 140 раз.
Поблагодарили: 187 раз.
Имя: Виктор
Автомобиль: Другая машина
Год выпуска: 2015
Доп. информация: SUZUKI

Re: Вода в моторе включения переднего моста

Сообщение bag_grish » 04 окт 2012, 10:17

Lugavik
теперь у меня такая ситуация , переключатель режимов подает сигнал на блок управления ЕТС , но тот не отдает сигнала на реверсивный электродвигатель раздатки. В чем может быть причина ?

Добавлено через 18 минут 59 секунд:
Lugavik
Вы хотите сказать что команду на включение электропневмонасоса дает не сам блок управления ЕТС , а именно датчик положения раздатки ( тот в котором 5 контактов )?
Есть ли какая нибудь обратная связь от состояния електропневмонасоса , или актуатора ? Или даже если не работает ни пневмонасос, ни актуатор, то все равно реверсивный двигатель должен хотя бы подключить передний кардан ?
bag_grish
 
 
Сообщения: 34
Зарегистрирован: 03 окт 2012, 15:38
Откуда: Yerevan
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Grigori
Автомобиль: Sorento BL, 3.5 (197 л/с), Part-Time, AT
Год выпуска: 2003

Re: Вода в моторе включения переднего моста

Сообщение Lugavik » 04 окт 2012, 11:19

Да, всё управление через блок управления, он отслеживает и исправно выполняет, выше приведенный, алгоритм отработки всех устройств.
bag_grish писал(а):но тот не отдает сигнала на

Возможно, по выходным цепям управления есть КЗ, и триггер на выходе модуля рубит связь, в целях самосохранения. Аналогичный режим, как невозможность включить понижайку на ходу, при наличи на входе блока, аналогового сигнала с датчика скорости, какого-то уровня - режим самосохранения железа раздатки.
Электропневмонасос диагностируется только по электрочасти, по пневматике обратной диагностической информации нет.
Lugavik
 
 
Сообщения: 3979
Зарегистрирован: 06 ноя 2009, 11:16
Откуда: Северодонецк
Благодарил (а): 140 раз.
Поблагодарили: 187 раз.
Имя: Виктор
Автомобиль: Другая машина
Год выпуска: 2015
Доп. информация: SUZUKI

Re: Вода в моторе включения переднего моста

Сообщение bag_grish » 04 окт 2012, 11:51

Lugavik
Как проверить датчик скорости ? что должно быть на ножке процессора отвечающий за датчик скорости.
bag_grish
 
 
Сообщения: 34
Зарегистрирован: 03 окт 2012, 15:38
Откуда: Yerevan
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Grigori
Автомобиль: Sorento BL, 3.5 (197 л/с), Part-Time, AT
Год выпуска: 2003

Re: Вода в моторе включения переднего моста

Сообщение Lugavik » 04 окт 2012, 12:32

bag_grish
Сейчас глубоко можем забуриться со всеми проверками :D
А если начать с простого; - чего самодиагностика привода кажет, лампы обе светятся или молчат?
Lugavik
 
 
Сообщения: 3979
Зарегистрирован: 06 ноя 2009, 11:16
Откуда: Северодонецк
Благодарил (а): 140 раз.
Поблагодарили: 187 раз.
Имя: Виктор
Автомобиль: Другая машина
Год выпуска: 2015
Доп. информация: SUZUKI

Re: Вода в моторе включения переднего моста

Сообщение bag_grish » 04 окт 2012, 12:42

Lugavik
При открывания ключа оба лапочки загораются, потом затухают на секундочку , потом опять загораются и так и остаются. Состяние раздатки - определенно 2hi , перед не крутит , обороты нормальные, только на 4 -ю не переклюяает. вынимаю 13 предохранитель, переключает на 4 --ю
bag_grish
 
 
Сообщения: 34
Зарегистрирован: 03 окт 2012, 15:38
Откуда: Yerevan
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Grigori
Автомобиль: Sorento BL, 3.5 (197 л/с), Part-Time, AT
Год выпуска: 2003

Re: Вода в моторе включения переднего моста

Сообщение Lugavik » 04 окт 2012, 12:47

bag_grish писал(а):потом опять загораются и так и остаются.

На диагностику, - проблемы по электрочасти или где-то КЗ, или обрыв цепей конроля и управления переднего привода.
Lugavik
 
 
Сообщения: 3979
Зарегистрирован: 06 ноя 2009, 11:16
Откуда: Северодонецк
Благодарил (а): 140 раз.
Поблагодарили: 187 раз.
Имя: Виктор
Автомобиль: Другая машина
Год выпуска: 2015
Доп. информация: SUZUKI

Re: Вода в моторе включения переднего моста

Сообщение bag_grish » 04 окт 2012, 12:52

Lugavik
"обрыв цепей конроля и управления переднего привода."

Я смотрел на разьем который подключается к ТССМ , ну тот который под ковриком у пассажира с левой стороны . По схеме не начел ни одной ножки который отвечал бы за передний привод. может чего то не разглядел ? по какаой ножке он это проверяет, или вообще другой ЭБУ его проверяет ?
bag_grish
 
 
Сообщения: 34
Зарегистрирован: 03 окт 2012, 15:38
Откуда: Yerevan
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Grigori
Автомобиль: Sorento BL, 3.5 (197 л/с), Part-Time, AT
Год выпуска: 2003

Re: Вода в моторе включения переднего моста

Сообщение Lugavik » 04 окт 2012, 14:03

bag_grish
На момент включения зажигания, блок управления привода по своим цепям подаёт напругу, порядка одного вольта и по величине токового потенциала, по-адрессно определяет чего и как - толи обрыв, толи кэзуха. Определить достоверность информации с датчиков ему не под силу. В случае обнаружения проблем, блок рассуждает; - я не имею полной информации по обьектам управления, или же; - у меня нет всех рычагов по выполнению алгоритма управления, - ну вообщем, я в неадеквате, и далее переходит в бездействующий (аварийный) режим, предварительно передав инфу о своих хворях, другим блокам, той же АКП.

Наберись терпения и почитай всенародный кладезь инфы и толковых технических решений на форуме.
Надеюсь, после прочитанного, заборишь неисправность :)
Lugavik
 
 
Сообщения: 3979
Зарегистрирован: 06 ноя 2009, 11:16
Откуда: Северодонецк
Благодарил (а): 140 раз.
Поблагодарили: 187 раз.
Имя: Виктор
Автомобиль: Другая машина
Год выпуска: 2015
Доп. информация: SUZUKI

Re: Вода в моторе включения переднего моста

Сообщение bag_grish » 04 окт 2012, 14:15

Lugavik
Спасибо за инфу, но я уже неделю роюсь в форумах, схемах и мануалах , но пока ничего .
Если можно по конкретней , именно какая ножка отвечает за то что находится на передней оси , там соленоид , помпа или что еще пока не разобрался.
bag_grish
 
 
Сообщения: 34
Зарегистрирован: 03 окт 2012, 15:38
Откуда: Yerevan
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Grigori
Автомобиль: Sorento BL, 3.5 (197 л/с), Part-Time, AT
Год выпуска: 2003

Re: Вода в моторе включения переднего моста

Сообщение Lugavik » 04 окт 2012, 14:32

bag_grish

Извени, всё по полкам разложить не смогу, я не ремонтёр, а обычный наездник :)
В переднем мосту, чего-либо электрического нет, там только пневмоактуатор.

Добавлено через 7 минут 35 секунд:
Из салона перейди, по поискам неисправности, под машинку, траблы начинаются оттуда, там дюже всё сопливо сконструировано, может быть облом провода или банальный недоконтакт (ложный контакт) в фишках.
А контактное устройство реверса установлено по рискам?
Lugavik
 
 
Сообщения: 3979
Зарегистрирован: 06 ноя 2009, 11:16
Откуда: Северодонецк
Благодарил (а): 140 раз.
Поблагодарили: 187 раз.
Имя: Виктор
Автомобиль: Другая машина
Год выпуска: 2015
Доп. информация: SUZUKI

След.

Вернуться в TOD и Part-Time (BL)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2